VGRequirements Forums  

Go Back   VGRequirements Forums > Off-Topic > It's Broken!

Notices

 
 
Thread Tools Search this Thread Display Modes
\r\n\r\n\r\n \r\n
\r\n \r\n Hi everybody!
\n
\nAs fast as I start recording with Fraps, the sound starts to "crackle" (Don\'t really know the word. xD ) and it makes it unbearable to both watch the movie and play the game.
\nNote that the distortion is in my headphones/speakers and not the recording device. (Might be the recording device too)
\n
\nI\'ve googled alot but haven\'t found a solution yet.
\nI found out that lowering the sound level of "What U hear" would fix this.
\nBut it didn\'t.
\nSo, how the hell do I fix this?
\n
\nEDIT: Even though I disable audio recording in Fraps the distortion remains. :S
\nEDIT2: Forgot to mention that I\'m using the 3.2.2 version of Fraps.
\n
\nOS: Windows 7
\nSoundcard: Creative SoundBlaster X-Fi Elite Pro
\nRecording device: Creative\'s "What U hear"
\n
\nThis is what it sounds like:
\n
\n\r\n
\r\n
\r\n\r\n\r\n \r\n \r\n \r\n\r\n\r\n \r\n \r\n \r\n\r\n
\r\n YouTube- Fraps audio distortion\r\n
\r\n\r\n\r\n\r\n\r\n
\r\n
\r\n
\r\n \r\n\r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n
\r\n __________________
\r\n S.T.A.L.K.E.R. for life! <3
\r\n
\r\nI WAS THE FIRST PERSON TO JOIN THE NEW VGR FORUMS! (except for Jay) IN YO\' FACE!!!
\r\n
\r\nZeek roolz!!!\r\n
\r\n \r\n \r\n\r\n \r\n\r\n \r\n \r\n
\r\n
\r\n \r\n \r\n Last edited by ($W3)HUMM3R; 06-15-2010 at 05:22 PM.\r\n \r\n \r\n \r\n
\r\n \r\n \r\n\r\n
\r\n \r\n \r\n \r\n \r\n Reply With Quote\r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n
\r\n\r\n \r\n\r\n \r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n

Advertisement

\r\n\r\n\r\n\r\n \r\n \r\n \r\n \r\n\r\n\r\n\r\n\r\n'; pd[22199] = '\r\n\r\n \r\n\r\n
\r\n
\r\n
\r\n\r\n
\r\n \r\n\r\n\r\n\r\n\r\n\r\n \r\n\r\n\r\n
\r\n
\r\n  \r\n #2  \r\n \r\n \r\n \r\n \r\n \r\n
\r\n\r\n
\r\n \r\n Old\r\n \r\n 06-15-2010, 06:28 PM\r\n \r\n \r\n \r\n
\r\n
\r\n \r\n \r\n \r\n \r\n
heyzeus11\'s Avatar\r\n\r\n
\r\n \r\n heyzeus11\r\n heyzeus11 is offline\r\n\r\n\r\n
Prev Previous Post   Next Post Next
  #1  
Old 06-15-2010, 05:07 PM
($W3)HUMM3R's Avatar
($W3)HUMM3R ($W3)HUMM3R is offline
Senior Member
 
Join Date: Sep 2009
Location: Sweden
Posts: 584
Default Fraps sound distortion

Advertisement

Hi everybody!

As fast as I start recording with Fraps, the sound starts to "crackle" (Don't really know the word. xD ) and it makes it unbearable to both watch the movie and play the game.
Note that the distortion is in my headphones/speakers and not the recording device. (Might be the recording device too)

I've googled alot but haven't found a solution yet.
I found out that lowering the sound level of "What U hear" would fix this.
But it didn't.
So, how the hell do I fix this?

EDIT: Even though I disable audio recording in Fraps the distortion remains. :S
EDIT2: Forgot to mention that I'm using the 3.2.2 version of Fraps.

OS: Windows 7
Soundcard: Creative SoundBlaster X-Fi Elite Pro
Recording device: Creative's "What U hear"

This is what it sounds like:

__________________
S.T.A.L.K.E.R. for life! <3

I WAS THE FIRST PERSON TO JOIN THE NEW VGR FORUMS! (except for Jay) IN YO' FACE!!!

Zeek roolz!!!

Last edited by ($W3)HUMM3R; 06-15-2010 at 05:22 PM.
Reply With Quote

Advertisement

 

Bookmarks

Tags
audio, distortion, fraps, problem, why does shit always happen to me?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Program used to record sound from soundcard? Tyrxz General Forum 2 04-10-2010 09:50 AM
Total Distortion (PC) System Requirements Jay System Requirements 0 10-22-2009 09:58 PM


All times are GMT -4. The time now is 09:45 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Click to see how many people are online