VGRequirements Forums  

Go Back   VGRequirements Forums > Off-Topic > It's Broken!

Notices

 
 
Thread Tools Search this Thread Display Modes
\r\n\r\n\r\n \r\n
\r\n \r\n Hey guys i was wondering if you could help me.
\r\n
\r\nmy problem is that right now im using 186.34 drivers for my display card and whenever i update to 191 or 197 it works and my version is updated, but the problem is that with these version my computer keeps freezing randomly at some games and requires a manual reboot , now if i upgrade it to any other version above 197, after restart the computer says, display driver could not be found, UPDATE VIDEO BIOS. now when i revert back to my old 186 version everything goes back to normal , no freezes or glitches in game everything runs smoothly.
\r\nwould anyone of you know how to fix these problems? i tried everything from a clean uninstall of drivers using Driver Cleaner Pro in safemood after uninstalling drivers from the control panel, and it still doesnt work, same problems everytime.
\r\n
\r\nEDIT: i fixed it now.
\r\ni downloaded sp46253.exe , it basically updated my bios and updated my card to version 197 and after that i just uninstalled drivers properly to futher update and when i tured my computer on, windows automatically updated it to the latest 266.
\r\nisnt that great?
\r\n
\r\nso help if you can
\r\n
\r\nP.S can it be that i have to install drivers turn by turn like if its 191 i have to update to the next version first and then the next one after that instead of skipping to the latest?\r\n
\r\n \r\n\r\n \r\n\r\n \r\n \r\n\r\n \r\n \r\n
\r\n __________________
\r\n if at first you don\'t succeed-call in an air strike\r\n
\r\n \r\n \r\n\r\n \r\n\r\n \r\n \r\n
\r\n
\r\n \r\n \r\n Last edited by eaze2009; 03-24-2011 at 09:22 AM.\r\n \r\n \r\n \r\n
\r\n \r\n \r\n\r\n
\r\n \r\n \r\n \r\n \r\n Reply With Quote\r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n \r\n
\r\n\r\n \r\n\r\n \r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n

Advertisement

\r\n\r\n\r\n\r\n \r\n \r\n \r\n \r\n\r\n\r\n\r\n\r\n'; pd[24750] = '\r\n\r\n \r\n\r\n
\r\n
\r\n
\r\n\r\n
\r\n \r\n\r\n\r\n\r\n\r\n\r\n \r\n\r\n\r\n
\r\n
\r\n  \r\n #2  \r\n \r\n \r\n \r\n \r\n \r\n
\r\n\r\n
\r\n \r\n Old\r\n \r\n 03-23-2011, 10:02 AM\r\n \r\n \r\n \r\n
\r\n
\r\n \r\n \r\n \r\n \r\n
($W3)HUMM3R\'s Avatar\r\n\r\n
\r\n \r\n ($W3)HUMM3R\r\n ($W3)HUMM3R is offline\r\n\r\n\r\n
Prev Previous Post   Next Post Next
  #1  
Old 03-23-2011, 09:47 AM
eaze2009's Avatar
eaze2009 eaze2009 is offline
Senior Member
 
Join Date: Oct 2009
Location: KIA
Posts: 159
Default Problem with nvidia gt220 update.[FIXED]

Advertisement

Hey guys i was wondering if you could help me.

my problem is that right now im using 186.34 drivers for my display card and whenever i update to 191 or 197 it works and my version is updated, but the problem is that with these version my computer keeps freezing randomly at some games and requires a manual reboot , now if i upgrade it to any other version above 197, after restart the computer says, display driver could not be found, UPDATE VIDEO BIOS. now when i revert back to my old 186 version everything goes back to normal , no freezes or glitches in game everything runs smoothly.
would anyone of you know how to fix these problems? i tried everything from a clean uninstall of drivers using Driver Cleaner Pro in safemood after uninstalling drivers from the control panel, and it still doesnt work, same problems everytime.

EDIT: i fixed it now.
i downloaded sp46253.exe , it basically updated my bios and updated my card to version 197 and after that i just uninstalled drivers properly to futher update and when i tured my computer on, windows automatically updated it to the latest 266.
isnt that great?

so help if you can

P.S can it be that i have to install drivers turn by turn like if its 191 i have to update to the next version first and then the next one after that instead of skipping to the latest?
__________________
if at first you don't succeed-call in an air strike

Last edited by eaze2009; 03-24-2011 at 09:22 AM.
Reply With Quote

Advertisement

 

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Samsung HT-TZ255 subwoofer problem ($W3)HUMM3R It's Broken! 0 07-06-2010 11:13 AM
Problem with darkest of days. eaze2009 It's Broken! 2 06-13-2010 05:40 AM
Nvidia cards Tyran PC Hardware & Software News 18 05-15-2010 11:09 PM
Sniper Elite online problem noob1230 It's Broken! 7 05-06-2010 12:30 AM
Free Games for Nvidia and ATI users! marksman_sniper Video Game Deals 10 02-23-2010 02:53 PM


All times are GMT -4. The time now is 05:52 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Click to see how many people are online