VGRequirements Forums  

Go Back   VGRequirements Forums > Off-Topic > It's Broken!

Notices

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-23-2011, 09:47 AM
eaze2009's Avatar
eaze2009 eaze2009 is offline
Senior Member
 
Join Date: Oct 2009
Location: KIA
Posts: 159
Default Problem with nvidia gt220 update.[FIXED]

Advertisement

Hey guys i was wondering if you could help me.

my problem is that right now im using 186.34 drivers for my display card and whenever i update to 191 or 197 it works and my version is updated, but the problem is that with these version my computer keeps freezing randomly at some games and requires a manual reboot , now if i upgrade it to any other version above 197, after restart the computer says, display driver could not be found, UPDATE VIDEO BIOS. now when i revert back to my old 186 version everything goes back to normal , no freezes or glitches in game everything runs smoothly.
would anyone of you know how to fix these problems? i tried everything from a clean uninstall of drivers using Driver Cleaner Pro in safemood after uninstalling drivers from the control panel, and it still doesnt work, same problems everytime.

EDIT: i fixed it now.
i downloaded sp46253.exe , it basically updated my bios and updated my card to version 197 and after that i just uninstalled drivers properly to futher update and when i tured my computer on, windows automatically updated it to the latest 266.
isnt that great?

so help if you can

P.S can it be that i have to install drivers turn by turn like if its 191 i have to update to the next version first and then the next one after that instead of skipping to the latest?
__________________
if at first you don't succeed-call in an air strike

Last edited by eaze2009; 03-24-2011 at 09:22 AM.
Reply With Quote

Advertisement

  #2  
Old 03-23-2011, 10:02 AM
($W3)HUMM3R's Avatar
($W3)HUMM3R ($W3)HUMM3R is offline
Senior Member
 
Join Date: Sep 2009
Location: Sweden
Posts: 584
Default

http://www.sevenforums.com/graphic-c...-gt-220-a.html

All I could find that looked similar to your problem.
Seems to be a hardware related issue. :/ (I didn't read it all though)

As I've never bought a Nvidia GPU I can't give you much support myself.
But from what I heard Nvidia have better software than AMD and therefor a software problem should be very strange.
Could be a compatibility issue. If some other software don't like Nvidia's updates. (Guessing)

Yea, this might seem like a stupid question but I've made the mistake myself.
Have you uninstalled your current drivers before installing the new ones?


Oh, and I can confirm that atleast the drivers for the AMD Radeon 6990 SUCK BALLS!
__________________
S.T.A.L.K.E.R. for life! <3

I WAS THE FIRST PERSON TO JOIN THE NEW VGR FORUMS! (except for Jay) IN YO' FACE!!!

Zeek roolz!!!
Reply With Quote
  #3  
Old 03-23-2011, 10:12 AM
eaze2009's Avatar
eaze2009 eaze2009 is offline
Senior Member
 
Join Date: Oct 2009
Location: KIA
Posts: 159
Default

Quote:
Originally Posted by ($W3)HUMM3R View Post
Yea, this might seem like a stupid question but I've made the mistake myself.
Have you uninstalled your current drivers before installing the new ones?

Oh, and I can confirm that atleast the drivers for the AMD Radeon 6990 SUCK BALLS!
yeah i have uninstalled my current drivers but mind telling me once again how to see i havent missed anything?

P.S can it be that i have to install drivers turn by turn like if its 191 i have to update to the next version first and then the next one after that instead of skipping to the latest?
__________________
if at first you don't succeed-call in an air strike
Reply With Quote
  #4  
Old 03-23-2011, 02:02 PM
($W3)HUMM3R's Avatar
($W3)HUMM3R ($W3)HUMM3R is offline
Senior Member
 
Join Date: Sep 2009
Location: Sweden
Posts: 584
Default

Quote:
Originally Posted by eaze2009 View Post
yeah i have uninstalled my current drivers but mind telling me once again how to see i havent missed anything?

P.S can it be that i have to install drivers turn by turn like if its 191 i have to update to the next version first and then the next one after that instead of skipping to the latest?
As I've never had a Nvidia card myself. No, no I can't. Sry. :/
All I know is that you get to choose what to do in the beginning of the install on AMD's software.

And also, as you're going to uninstall the previous driver before installing the next one. Order doesn't matter. ^^
__________________
S.T.A.L.K.E.R. for life! <3

I WAS THE FIRST PERSON TO JOIN THE NEW VGR FORUMS! (except for Jay) IN YO' FACE!!!

Zeek roolz!!!
Reply With Quote
  #5  
Old 03-24-2011, 09:21 AM
eaze2009's Avatar
eaze2009 eaze2009 is offline
Senior Member
 
Join Date: Oct 2009
Location: KIA
Posts: 159
Default

Quote:
Originally Posted by ($W3)HUMM3R View Post
As I've never had a Nvidia card myself. No, no I can't. Sry. :/
All I know is that you get to choose what to do in the beginning of the install on AMD's software.

And also, as you're going to uninstall the previous driver before installing the next one. Order doesn't matter. ^^
i fixed it now.
i downloaded sp46253.exe , it basically updated my bios and updated my card to version 197 and after that i just uninstalled drivers properly to futher update and when i tured my computer on, windows automatically updated it to the latest 266.
isnt that great?
__________________
if at first you don't succeed-call in an air strike
Reply With Quote
  #6  
Old 03-24-2011, 10:04 AM
($W3)HUMM3R's Avatar
($W3)HUMM3R ($W3)HUMM3R is offline
Senior Member
 
Join Date: Sep 2009
Location: Sweden
Posts: 584
Default

Quote:
Originally Posted by eaze2009 View Post
i fixed it now.
i downloaded sp46253.exe , it basically updated my bios and updated my card to version 197 and after that i just uninstalled drivers properly to futher update and when i tured my computer on, windows automatically updated it to the latest 266.
isnt that great?
It's always great when things work out.
But you shouldn't have to do a BIOS update to update you GPU drivers. xD
But as long as there's a fix for it I guess it's ok...
__________________
S.T.A.L.K.E.R. for life! <3

I WAS THE FIRST PERSON TO JOIN THE NEW VGR FORUMS! (except for Jay) IN YO' FACE!!!

Zeek roolz!!!
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Samsung HT-TZ255 subwoofer problem ($W3)HUMM3R It's Broken! 0 07-06-2010 11:13 AM
Problem with darkest of days. eaze2009 It's Broken! 2 06-13-2010 05:40 AM
Nvidia cards Tyran PC Hardware & Software News 18 05-15-2010 11:09 PM
Sniper Elite online problem noob1230 It's Broken! 7 05-06-2010 12:30 AM
Free Games for Nvidia and ATI users! marksman_sniper Video Game Deals 10 02-23-2010 02:53 PM


All times are GMT -4. The time now is 10:53 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Click to see how many people are online