VGRequirements Forums

VGRequirements Forums (http://forums.vgrequirements.info/index.php)
-   It's Broken! (http://forums.vgrequirements.info/forumdisplay.php?f=17)
-   -   Fraps sound distortion (http://forums.vgrequirements.info/showthread.php?t=9790)

($W3)HUMM3R 06-15-2010 06:07 PM

Fraps sound distortion
 
Hi everybody!

As fast as I start recording with Fraps, the sound starts to "crackle" (Don't really know the word. xD ) and it makes it unbearable to both watch the movie and play the game.
Note that the distortion is in my headphones/speakers and not the recording device. (Might be the recording device too)

I've googled alot but haven't found a solution yet. :(
I found out that lowering the sound level of "What U hear" would fix this.
But it didn't.
So, how the hell do I fix this?

EDIT: Even though I disable audio recording in Fraps the distortion remains. :S
EDIT2: Forgot to mention that I'm using the 3.2.2 version of Fraps.

OS: Windows 7
Soundcard: Creative SoundBlaster X-Fi Elite Pro
Recording device: Creative's "What U hear"

This is what it sounds like:


heyzeus11 06-15-2010 07:28 PM

some of your teamates in that game were GArBAGE

and...just a thought but have you tried playing around with the settings/reinstalling? (i dont know anything about fraps, and youve probobly tried these things, but i dunno)

Vendetta312 06-15-2010 08:01 PM

Quote:

Originally Posted by heyzeus11 (Post 22199)
some of your teamates in that game were GArBAGE

That made me lol.

Shadowtek 06-16-2010 02:25 AM

One thing i have noticed in messing around with different headsets and sound cards is that some of them are extremely picky about being grounded. My old pc wasnt grounded properly for a long time and i had something similar. After grounding it I found that it was Mostly fixed. However Im sure there is another reason behind this also. I'll do a little more research and see what i can come up with.

($W3)HUMM3R 06-16-2010 08:28 AM

Quote:

Originally Posted by Shadowtek (Post 22219)
One thing i have noticed in messing around with different headsets and sound cards is that some of them are extremely picky about being grounded. My old pc wasnt grounded properly for a long time and i had something similar. After grounding it I found that it was Mostly fixed. However Im sure there is another reason behind this also. I'll do a little more research and see what i can come up with.

True dat.
just tested recording with the windows recorder and Audacity and the sound is perfect. :)
But the fact that my soundcard has a shitload of features might have something to do with this. xD

Ok...
Just noticed that recording WMP with Fraps works just fine. :O

EDIT: And I tried re-installing.
Same crap now. :(

EDIT2: Just set something in Fraps to "Half-size".
The sound is fine now.
But I don't know what I just changed. xD

Thx for the help y'all.

EDIT3: Oh, it was the resolution.
I guess my EPIC 1024x768 was to much for Fraps.

Shadowtek 06-16-2010 11:40 AM

i had to set my resolution to half-size when I was filming also. My sound didnt crackle, but my video studdered at about 25fps. still I cant complain, my half is about 960x540

($W3)HUMM3R 06-16-2010 11:56 AM

Quote:

Originally Posted by Shadowtek (Post 22226)
i had to set my resolution to half-size when I was filming also. My sound didnt crackle, but my video studdered at about 25fps. still I cant complain, my half is about 960x540

I tried using 1920x1080 with half-size but the crackle came back. :p
Well, I just gotta choose.
Crappy picture with good sound or crappy sound with good picture.
With the fact that youtube don't like my HD videos anywayz I'll go for the crappy picture. ^^


All times are GMT -4. The time now is 03:57 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.